Results 1 to 7 of 7

Thread: Loyalty Program and Classic

  1. #1

    Default Loyalty Program and Classic

    I'm just wondering if we will get the Classic updates for free if we are in the Loyalty Program?

  2. #2
    Administrator Undead Male Warrior
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    6,841

    Default

    Hi it won't be included in the loyalty, it is likely that we will offer it as a one time purchase since classic may not require much updates after the initial release.

  3. #3

    Default

    Ok, thank you for the quick response ; )

  4. #4

    Default

    Cannot get the guides for the horde regions to load. Does this now mean I have to be on a horde toon first even though the alliance has quests in those horde lands for Argus? The guides were there a few days ago. Also need to know where to look for them in the menu.

  5. #5
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    527

    Default

    Well, this is a surprise, not even related to this thread at all.

    Can you please explain, I can't make any sense with what you're trying to say.

    Do you mean questing in general Kalimdor? Eastern Kingdoms? or you mean Argus?
    If it's Argus, you will find it in Dailies > Legion > Argus (110+)

    Not going to comment any further until I get more info that makes more sense.

  6. #6
    Junior Member

    Join Date
    Nov 2015
    Posts
    3

    Default

    I think i have the same issue. When I was done leveling in Western Plaguelands, i checked the box that told me to continue to Eastern Plaguelands. But then my dugi Guide said "No Guide Loaded". And also: i cant find it in my list of leveling guide in the menu, when opening "leveling"

    I have printscreens showing the issue, but i am not able to post them in the same comment as this. Don't understand why tho, i only get the "error" need to add at least 1 character if i try.

  7. #7
    Senior Member NightElf Female Warlock

    Join Date
    Jan 2011
    Posts
    527

    Default

    I cannot reproduce this.

    Can you please provide screenshots, use imgur.com or imageshack.com or search free image hosts in google or yahoo.

    Be extra careful with imageshack.com, I used to use that host quite a lot in the passed, they randomly have certificate issues and some antivirus software's block imageshack.com because of the certificate. If you click on allow you can continue to the site, but be cautious.

    personally, I use imgur.com, I also use ShareX, super easy to configure and has a lot of choices for accounts to upload image to. The shortcuts to take screenshots are easy to change as well.

    You could upload images to cloud hosts such as OneDrive, iCloud, Google Drive just to name a few. Just ensure you generate a share link, copy the link and insert the link using this [url]http://www.share.link.com[/url]

    Just to clarify things here:
    Ensure you have the latest version of Dugi Installer from the Members Page. (Win) v1.4.2 (Mac) v1.2.6
    In the Dugi installer settings, ensure that the path reads:

    • World of Warcraft Install Path: {your path}\World of Warcraft\_retail_\
    • World of Warcraft Launcher Path: {your path}\World of Warcraft\World of Warcraft Launcher.exe


    Or you can click on the Auto Detect Paths button.

    If it was different click on the Repair button, this will completely remove Dugi Guides and all settings.
    If it doesn't automatically install Dugi Guides, click on the Reinstall button.

    Check in game if problem persists.

    Far as I can tell by looking at both of your posts in this unrelated thread is that Dugi Guides is installed outside the Interfaces folder or got corrupted somewhere, by verifying the install path and clicking on the repair button should resolve this issue.
    Last edited by Caluril; 01-18-2019 at 04:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •