Results 1 to 1 of 1

Thread: Installer not installing

  1. #1

    Default Installer not installing

    I put this question as a reply to another thread, but got no response, so I'm making a new thread.

    The installer isn't working for me. It open with no problem, shows that there is a newer version available, and when I click update, it says downloading. But that is all that happens. After a few seconds it says Done Installing, but the download progression bar didn't move at all till it said done, and it still shows the old version as the current version, with an update available. When I click on the play button, it goes through the download process again, but still doesn't update. So right now I have to manually update it when a new version comes out. The Installer is only useful in letting me know if a new version is available, but not for updating it.

    I'm running version 1.0.7 of the installer. I've tried deleting and re-installing java, and I made sure that the installer settings were set to the correct directories, so I cleared them closed the program and reopened it. It found the correct directories automatically. I'm not sure what to try next.
    Last edited by paul392; 07-01-2012 at 06:09 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts