Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Cant chose guides

  1. #1

    Default Cant chose guides

    After i installed the update i cant chose my guides. I have the dg thing to click but it will only bring up the settings. I have tried to fix it and nottin. I dont know what else to do, please help.

  2. #2
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    Make sure you use our installer to install the update and not from Curse or any other website.

    Click on the icon until it turns Gold and you should be able to right click on it to choose your guides.

  3. #3


    same here...cant chose guides or settings

  4. #4


    Same here. I have uninstalled both Dugi and Java and reinstalled both. It was working fine before the new update. I tried using both the installer and the manual install.

    When I go into the interface, Dugi's is not listed (I think it used to be, but I could be mistaken). It is listed in the AddOns from the character select screen. I also get the target button, but I cannot click on much of anything else in the guide window that pops up; I cannot even click it to move it. I do not have the DG icon.

    I can click on the green button, but I get an error:

    Date: 2011-12-17 10:31:47
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\DugisGuideViewerZ\Guides.lua line 548:
    attempt to concatenate local 'questTitle' (a nil value)
    [C]: ?
    DugisGuideViewerZ\Guides.lua:548: GetQuestDescription()
    DugisGuideViewerZ\Guides.lua:583: MapCurrentObjective()
    ...erface\AddOns\DugisGuideViewerZ\DugisGuideViewe r.lua:1227: WayPoint_OnClick()
    [string "*:OnClick"]:1:
    [string "*:OnClick"]:1
    Swatter, v5.13.5246 (BoldBandicoot)
    Altoholic, v4.3.001
    AucAdvanced, v5.13.5246 (BoldBandicoot)
    AucFilterBasic, v5.13.5246 (BoldBandicoot)
    AucFilterOutlier, v5.13.5246.5187(5.13/embedded)
    AucMatchUndercut, v5.13.5246.5232(5.13/embedded)
    AucStatHistogram, v5.13.5246 (BoldBandicoot)
    AucStatiLevel, v5.13.5246 (BoldBandicoot)
    AucStatPurchased, v5.13.5246 (BoldBandicoot)
    AucStatpurchogram, v5.8.4723 (CreepyKangaroo)
    AucStatSales, v5.13.5246.4838(5.13/embedded)
    AucStatSimple, v5.13.5246 (BoldBandicoot)
    AucStatStdDev, v5.13.5246 (BoldBandicoot)
    AucStatWOWEcon, v5.13.5246.4828(5.13/embedded)
    AucUtilAHWindowControl, v5.13.5246.5133(5.13/embedded)
    AucUtilAppraiser, v5.13.5246.5241(5.13/embedded)
    AucUtilAskPrice, v5.13.5246.5160(5.13/embedded)
    AucUtilAutoMagic, v5.13.5246.5224(5.13/embedded)
    AucUtilCompactUI, v5.13.5246.5241(5.13/embedded)
    AucUtilEasyBuyout, v5.13.5246.5241(5.13/embedded)
    AucUtilFixAH, v5.13.5246 (BoldBandicoot)
    AucUtilItemSuggest, v5.13.5246.5224(5.13/embedded)
    AucUtilPipeline, v0.1.9000 (Prototype)
    AucUtilPriceLevel, v5.13.5246.5241(5.13/embedded)
    AucUtilScanButton, v5.13.5246.5153(5.13/embedded)
    AucUtilScanFinish, v5.13.5246.5153(5.13/embedded)
    AucUtilScanProgress, v5.13.5246.4979(5.13/embedded)
    AucUtilScanStart, v5.13.5246.5153(5.13/embedded)
    AucUtilSearchUI, v5.13.5246.5246(5.13/embedded)
    AucUtilSimpleAuction, v5.13.5246.5210(5.13/embedded)
    AucUtilVendMarkup, v5.13.5246.4828(5.13/embedded)
    Auctionator, v3.0.0
    Babylonian, v5.1.DEV.312(/embedded)
    BeanCounter, v5.13.5246 (BoldBandicoot)
    Configator, v5.1.DEV.312(/embedded)
    DataStore, v4.3.001
    DataStoreAchievements, v4.3.001
    DataStoreAgenda, v4.3.001
    DataStoreAuctions, v4.3.001
    DataStoreCharacters, v4.3.001
    DataStoreContainers, v4.3.001
    DataStoreCrafts, v4.3.001
    DataStoreCurrencies, v4.3.001
    DataStoreInventory, v4.3.001
    DataStoreMails, v4.3.001
    DataStorePets, v4.3.001
    DataStoreQuests, v4.3.001
    DataStoreReputations, v4.3.001
    DataStoreSpells, v4.3.001
    DataStoreStats, v4.3.001
    DataStoreTalents, v4.3.001
    DBMCore, v
    DebugLib, v5.1.DEV.312(/embedded)
    DugisGuideViewerZ, v5.3221
    EasySerum, v1.09
    Enchantrix, v5.13.5246 (BoldBandicoot)
    EnchantrixBarker, v5.13.5246 (BoldBandicoot)
    Gatherer, v3.2.4
    HealBot, v4.3.0.0
    Informant, v5.13.5246 (BoldBandicoot)
    LibExtraTip, v5.12.DEV.319(/embedded)
    MacroBank, v1.10
    MageNuggets, v2.37
    MarketWatcher, v2.14
    OgriLazy, v1.1.0
    Omen, v3.1.5
    Postal, v3.4.13
    Recount, v
    SlideBar, v5.13.5246 (BoldBandicoot)
    Stubby, v5.13.5246 (BoldBandicoot)
    TipHelper, v5.12.DEV.315(/embedded)
    TomTom, vv40300-1.4.4
    BlizRuntimeLib_enUS v4.3.0.40300 <us>

    Here is a screenshot of what I get for the guide:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Dugi screenshot.jpg 
Views:	141 
Size:	517.8 KB 
ID:	310  
    Last edited by roselark; 12-17-2011 at 04:34 PM.

  5. #5
    Junior Member Human Male Paladin

    Join Date
    Jan 2011


    What he said ^ Mine is doing the same thing.

    ***Edit - I entered "/dugi fix" in the chat window, and it reset the guide. It now works.
    Last edited by sjschafer; 12-17-2011 at 07:12 PM.

  6. #6
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    /dugi fix
    and logout should fix the issue.

  7. #7


    That worked! Thank you!

  8. #8


    Same thing happening to me. /Dugi fix doesn't work

  9. #9


    And I am not a goddamn Male Dranei Deathknight -.-

  10. #10


    Ah worked now, double clicked the Dugi icon it made me reload the UI and fixed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts