Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: DugiGuides won't start game

  1. #1

    Default DugiGuides won't start game

    Updated to v5.0001. Installer now shows Current: v5.0001 Newest: v5.0001. It initially opens with Login as normal. Does that fine. Then it shows the "Update" button. That is a puzzler. I let it "Update". It downloads, installs and then displays the "Play" button. I click play and the Installer goes to Downloading, Installing and again shows the "Play" button. I can "Rinse and Repeat" this forever. I just close the Installer and start World of Warcraft with its own desktop Icon. DugiGuides 5 works fine. A great improvement. I just wish the guy who created the "Installer" had done as good a job.


  2. #2


    Im having the same problem, any suggestions?

  3. #3


    i am having the same problem and my way point arrow is gone. could someone tell me how to get it back

  4. #4


    I had that same problem yesterday and Soliena fixed it for me. I'm sure she will respond to you shortly.

  5. #5


    I am also having this problem.

  6. #6


    having the same problem

  7. #7
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    If you’re still having problems please follow these instruction.

    1. Download the latest version 1.0.5
    2. Open the settings menu and delete everything inside World of Warcraft Path, and World of Warcraft Path Launcher Path
    3. Click ok and close the installer.
    4. Load the installer again and click on the settings button.
    5. If installer automatically detect your WoW path it should already be filled in, make sure you enter your username and password and click ok
    6. If the installer didn’t fill in your path automatically then you will have to enter your path manually
      Windows: (your path)\World of Warcraft\
      Windows: (your path)\World of Warcraft\Launcher.exe MAC: /Applications/World of Warcraft/
      MAC: /Applications/World of Warcraft/World of Warcraft
    7. Please check that you have the correct \ for PC or / for MAC it is crucial that your path is entered 100% correct.

    If you’re using 1.0.5 and your path is in the settings menu is correct the installer will work, I guarantee it. If you still have problems please contact ticket support and provide as much information as you can, a screenshot of your WoW path and the path that you have entered in the settings menu is a great help.

  8. #8


    That is way to confusing for my non computer brain think Ill just log in the old way. Thanks for the help just way over my head.

  9. #9


    Its super simple!

    Just open the addon installer
    Then go "settings"
    On the second row, it says: "World of Warcraft Launcher path" (this is the path that will open the game and the one we need to fix!)
    Press the "..." to browse your computer for the file called "launcher.exe" or maybe just "launcher". If you don't know where the file can be found, go to the file you click to open the game "the old way" and right-click -> "properties". It will tell you the path you need to find!

    When you find the "launcer.exe" just press "open" and it will work!

    If it doesn't work, it's the wrong file. It's working perfectly for me, but i had to find the path again for the new downloader
    Don't give up, let us know where the problems start, and we can guide you through!

  10. #10


    Worked for me fixed my problems thanks

    It's very important you don't update with the OLD Gudi.exe or you will be in a load of troubles and have to delete and re install everything these steps work wonders =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts