Results 1 to 6 of 6

Thread: How To Reset the Horde Guide Quests?

  1. #1

    Question How To Reset the Horde Guide Quests?

    Hi WOW Guide Members,

    I have been using the horde leveling guide lvls 1-80, and I have started the quest guide from around the mid section of the guide, seeing as I have a level 39 character, doing the guide for Strangleforn Vale, I went through this region of quests until i got to a quest listed which I had not done previously from the previous region guide, (I didn't even use the previous one anyway, seeing as it was for lower lvl characters), so I was not able to complete this one, so I skipped it, knowing this I just ticked the checkbox for that quest, so I could be shown the destination for the next quest, coming to the end of that quest guide I clicked on the 100% complete checkbox at the end of the guide, then I remembered that I forgot to uncheck the quest I checked originally, which I would of went back to later on, at a later date.

    Seeing as I did this the guide said 100% complete now, but I could not get back into the guide to uncheck the checked one, I am wondering how do I reset the guide to be able to go back to this quest at a later date?

    PS I have tried installing the latest version of the quest guide viewer for horde 1-80, but my completed quests are remembered, so I am unsure as to which file to delete in my WOW folder.

    Any help appreciated,

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Image_Exported.jpg 
Views:	314 
Size:	171.8 KB 
ID:	24  

  2. #2


    How to reset a guide:

    1) Press your Esc' button.
    2) Go to 'Interface'.
    3) Select the 'AddOns' tab.
    4) Click on the little '+' next to 'UltimateWoWGuide'.
    5) Click on 'Guides'.
    6) Shift-click on the guide in the list that you want to reset.

    It might not immediately reset, but when you click on another guide in the list the '100%' status should disappear.

    I hope this helps!
    Last edited by wueel; 04-16-2009 at 05:18 PM.

  3. #3
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    there's a little bug that if the guide is Highlighted (selected) it won't reset the guide.

    try selecting a different guide and then shift-left click the guide you want to reset

  4. #4

    Thumbs up Problem solved

    Thanks guys, this did solve my problem, quick responses to to my thread, thanks again

  5. #5


    Hi Members,

    I recently server and factionchanged my shadowpriest. This means that I have to redo some or even all quests in the new and old areas. I used Dugi's b4 to quickly do this, but after the server and factionchange, I see all the old quests reappear as completed. Resetting doesn't help, nor does the abovementioned method, the completed quests reappear from the moment I do one, or simply return to it after selecting another guide and return. I reinstalled Dugi's and even deleted the WTF folders, nothing helps. Wueel's method won't work, because Dugi won't even show up in the Add-on folder within Interface. I would appreciate that someone can help me with this problem, it's very annoying.

    Greetz from Selenos

  6. #6
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    you have resurrected a very old thread that doesn't apply anymore.

    Try type /dg fix followed by reload and this should resolve the problem.

    locking thread because its old.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts