Results 1 to 8 of 8

Thread: Auctioneer missing tab?

  1. #1

    Default Auctioneer missing tab?

    I do not have the "search auction" tab?

  2. #2


    try reinstalling the addon. If it still doesn't work, you might set all your settings for it back to the defaults. Clear you cache. If still no luck try clearing your WTF folder.

    If ti still doesn't show up, I would get on Auctioneer's Website and ask for help.

  3. #3


    k i'll give it a shot

  4. #4


    no luck..ill try there site i suppose

  5. #5


    I am having no luck at all.. i have tried installing from 2 sites, and the curse client... I am at a loss for what to do... all the tabs form the screen shots are there except this one.. which seems to be the most important

  6. #6


    upper right hand corner

  7. #7

  8. #8


    are you installing the suite or just auctioneer. also don't get the preview or dev its incomplete.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts