Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26

Thread: Cant select a dungeon guide.

  1. #11


    Ok this is a positive. to get the guide work you have to update the guide viewer.

  2. #12
    Administrator BloodElf Male DemonHunter
    Dugi's Avatar
    Join Date
    Nov 2008


    Update the viewer to at least v4.12 and it should work.

  3. #13


    Confirmed: DL the new version and you'll be up.

  4. #14

    Unhappy Oriyen

    I loaded the new version v4.12 of Dugi's Guide and then purchased the Alliance and Horde Dungeon leveling Guide update and installed it. It will not let me select a guide, but I can select a map. Plus my guide disapeared after I logged out and then logged back in to a new chacracter, but I got it back by typeing /dg. The thing now is, how do I get the dungeon guide to work so I can select a guide?

  5. #15


    I just bought the Alliance dungeon guide and I when I go to the Dungeon guide tab it says I dont have any loaded.

    I have updated the viewer and the dugeon guide is in the addon folder.

  6. #16
    Super Moderator Worgen Male Warlock

    Join Date
    May 2009



    If you haven't tried it yet? There you go: Install guide
    Alliance: 12 x 110 (12 Class Mounts).
    Horde: 2 x 110, 3 x 100+ & 7 x 50+ ... Thanks to Dugi Guides.

  7. #17


    I have deleted everything and re-installed everything and its still not working. I don't understand because everything works but the Dungeon guide and maps, hasn't anyone else encounter this problem? I have not tried the manual way yet but I can't see how it will help since the problem seems to be with the dungeon guide.

  8. #18


    I'm having the issue of both having the same file name

  9. #19

    Default Same problem

    I try to select on guide but does not want to stay on selection. I also have maps guide but not dungeon guide. I'm very confused and don't know if this is an issue with Mac users

  10. #20


    Quote Originally Posted by neclya View Post
    Hey Dugi. I have a problem.
    I cant select a dungeon guide. when i click on one it wont select it.
    I 'm having same problem. Do you have the addon displayed? Have you come up with a solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts