Results 1 to 2 of 2

Thread: Interfacing 'hitching' after installing 5.6100

  1. #1

    Default Interfacing 'hitching' after installing 5.6100

    When I do anything but stand completely still, every few seconds there will be a brief "stop and go" hitching effect, where character movement stops for maybe half a second and then starts again. It's as if the game is constantly pausing briefly to recalculate my position before I move again.

    This started yesterday evening right after I installed your new guide version 5.6100.

    It happens several times a minute and is extremely annoying. It was not happening with the previous version and completely stops if I log in with Dugi's Guide disabled, and it also stops if I am in game and click the button to turn the guide off.

    Is there a way to fix this? maybe a setting to disable the "taxi system"? Or a way to revert to the previous guide version?

    EDIT: Since no answer has been posted yet, let me add one other thing the new guide version is doing which it wasn't doing before.

    Namely, if I am tracking any quests (dailies, for instance) which are not part of the current Dugi guide I'm following, then every time Dugi updates my position (in other words, several times a minute), it STOPS tracking anything that Dugi didn't mark -- like the dailies I'm trying to track.

    Again, it was NOT doing this before I loaded 5.6100--with the previous version anything marked by WoW or by me, would stay in the quest tracking list in addition to stuff Dugi puts there. This is not acceptable behavior!
    Last edited by windara; 06-26-2012 at 06:39 PM.

  2. #2
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,708

    Default

    I'm not experience lag like you described, try disabling all your addons and play with Dugi Guides only to see if the problem persist. Then enable your addon one at a time and tell us if you discover any conflict with other addons that you use.

    can you tell me which guide that you are currently using, it might have something to do with the zone that you're in. A screenshot would be helpful aswell.

    I have tested the quest tracking and the behaviour is still the same as before, if you don't wish for dugi addon to touch your quest list then you will need to disable the Automatic Quest Watch feature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •