Results 1 to 4 of 4

Thread: Auto ticking not working

  1. #1
    Senior Member NightElf Male Warrior

    Join Date
    Jun 2009
    Posts
    309

    Default Auto ticking not working

    I was wondering why when I turn in a quest and pick up the next one it does not autp advance. My wife's does but mine does not. I have done /dugi fix, /dugi reset, and I have deleted it and reinstalled it. Nothing is working.

  2. #2
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,517

    Default

    might be a conflict with another addon, try disabling all your addon except for Dugi Guides then enable your addons one at time. Tell me if you discover which addon prevented Dugi Guides to work properly.

  3. #3

    Default

    I have had the same problem but notice that it only happens when the quest has a reward selection. If there are no choices to make the quest is automatically turned in and the auto advance works. If the turn in gets interrupted by having to select a quest reward then when I complete the quest the auto advance does not work.

  4. #4
    Senior Member NightElf Male Warrior

    Join Date
    Jun 2009
    Posts
    309

    Default

    I finally had the time to try and figure out what AddOn if any was preventind Dug's Guide to advance sometimes. I did read where clberk had the same problem and turns out mine happened just like theirs did. Everytime I turned in a quest that rquired me to choose something (reward: gear or what not) that is when it would NOT advance. For me it turned out to be the Loremaster AddOn. I tried it multiple times in different settings and it seems to be the one causing the problems. Since I have turned it off I have had no problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •