Results 1 to 5 of 5

Thread: an interface not working

  1. #1

    Default an interface not working

    i am new to useing the guid when i was in the plegue lands i got a message saying the wow interface would work since i had an addon installed can you tell me if this is normal or a bug

  2. #2
    Calliann
    Guest

    Default

    You mean

    "An interface action was blocked due to an addon" ?

    it's a bug, we are still trying to resolve it, but it doesn't stop you from playing or using the guide.

  3. #3
    Administrator Human Male Priest
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,776

    Default

    This should be fixed with the latest update

  4. #4

    Default thank you

    thanks for the help with it i found another problem i was in booty bay leveling my mineing and blacksmithing when i got done there it told me to go to felwood to get mage weave cloth, true silver, and mithril can yu please help me with the corection thank you again in advance

  5. #5
    Administrator Human Male Priest
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,776

    Default

    Quote Originally Posted by rstory View Post
    thanks for the help with it i found another problem i was in booty bay leveling my mineing and blacksmithing when i got done there it told me to go to felwood to get mage weave cloth, true silver, and mithril can yu please help me with the corection thank you again in advance
    I'm not sure how to help you, how is it a problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •