Results 1 to 6 of 6

Thread: Quest Turn In Tracking

  1. #1

    Unhappy Quest Turn In Tracking

    First of all, I just want to say that this guide is amazing, but I have one problem. On my main character, this isn't an issue, but when I started a new alt the guide would not automatically keep track of when I turned in quests, so I had to check the box myself. Now again, this seems to be an issue on alts, as my main is fine, but I have no idea what to do to fix it, and it started to get annoying. It would automatically track everything else fine, and this was the only issue. I tried re installing the guide, but that didn't work. Any help will appreciated.
    Thanks, and keep up the good work.
    Jack

  2. #2
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,643

    Default

    In your chat bar try typing /dugi fix
    and logout

    I think this should fix it.

  3. #3

    Default

    I had this issue yesterday, it always happened on one character but not another. I managed to track it down to a conflict with Vlud's Quest Log Mods addon, as soon as I turned this off the issue was resolved.

  4. #4

    Default

    Thanks, it is fixed now.

  5. #5

    Default

    I'm having a similar problem and the /dugi fix command isn't solving it. I tried reinstalling the guide but that didn't work either. Any other options?

    EDIT: To clarify, the guide doesn't update quest progress (when I finish one task, I have to manually tick the current objective to see the next step) or when I accept a new quest. Turning in quests works fine however.
    Last edited by instamatic; 03-15-2012 at 12:26 AM. Reason: To make more sense!

  6. #6
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,643

    Default

    Quote Originally Posted by instamatic View Post
    I'm having a similar problem and the /dugi fix command isn't solving it. I tried reinstalling the guide but that didn't work either. Any other options?
    There might be a conflict with another addon, try playing only with Dugi Guides addon enabled, to see if the problem persists then enable some of your addons.

    can you also post a screenshot, it may give us some clues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •