Results 1 to 5 of 5

Thread: Lag when logging into wow

  1. #1

    Default Lag when logging into wow

    I was wondering if anyone else got an issue when logging into wow with Dugi's enabled. My game just freezes for about 30 seconds. I have had this issue for a long time now but never thought about reporting it.

    When I disable the addon the issue goes away.

  2. #2

  3. #3

    Default

    Quote Originally Posted by dozi View Post
    I was wondering if anyone else got an issue when logging into wow with Dugi's enabled. My game just freezes for about 30 seconds. I have had this issue for a long time now but never thought about reporting it.

    When I disable the addon the issue goes away.
    I get the exact same thing. It also lags when I press in game Dugi button to re-show the guide. Been happening since day 1 of owning the guide about 6 months ago.

    I have a beast of a PC with SSD's in RAID0 so it's not my hardware, it's the guide.

  4. #4

    Default

    Glad it is not just me with this problem. i really should test if it is a conflict with another addon or if it happens with just dugi loaded, the only reason why I have not is because I don't want to give up any of my other addons.

  5. #5
    Administrator Orc Male Shaman
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    5,067

    Default

    Could be a conflict with another addon, because I can't replicate this issue with just Dugi Guides on its own.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •