Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Tooltip not disappearing

  1. #1

    Default Tooltip not disappearing

    I cant seem to get rid of the tooltip after i run over the small frame.

    tried /dugi fix and adjusting the slider bar for the duration but doesnt work.

    help pls. the long tooltips block that corner of my screen.

  2. #2


    try doing a /reload.
    Blizzard made some changes with 4.3 and we are still working out the kinks.

  3. #3


    ok will try thanks..Great Job btw!!

  4. #4


    has happened again../reload and /dugi fix didnt help.

    any ideas or anyone having the same problem?

  5. #5


    Look in your guide's settings.
    There's a tooltip option where you can change it's duration.
    Let me know how that works out for you.

  6. #6


    After looking a little further in your case, I can't seem to reproduce the issue that you are having.
    Are you using any other addons?
    Have you tried running the game with ONLY our addon turned on?
    Are you still having that issue?
    What other addons do you have installed?

  7. #7


    I have had the same problem a well, but have not had time to see what could cause the problem.

  8. #8


    I am also having this issue with the tooltip not closing. It is intermittent, but sometimes it stays on for a couple days... Very annoying, also, when I use the drop down menu to change the location of the tooltip for default, or any of the selections that call for it being on top, all it does it shift it a millimeter this way or that. Sometimes not even in the direction it should be going. Example Top right moves it a couple millimeters to the left.

    I have tried all of the reloads, turning off all add ons and all of the other standard first response things that are always said, so please don't suggest those options, I have done them.

    And help would be appreciated.

  9. #9


    ok, so what other addons do you have installed?
    Cause I'm not seeing this issue at all.

  10. #10


    I know I posted having the same problem but have not had the problem for some time now. Not sure what is different.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts