Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: INCOMPATIBLE message

  1. #1

    Default INCOMPATIBLE message

    Greetings,
    I downloaded the new installer ver. 5.2201 and updated as usual. I hit the PLAY tab and the installer re-installs the guide. I followed the suggestions such as Delete the Dugi guides and reinstall along with the settings in the installer however with no luck.
    When I log in WOW and get to the Character screen and check the Addons, the Dugi Guides read INCOMPATIBLE.
    Any suggestions?

  2. #2

    Default

    That's happened to me as well, really wish I hadn't updated now, it was only for the Pilgrim's Bounty Event and now I've got nothing! Please look into this!

  3. #3
    Junior Member Pandaren Female Monk

    Join Date
    Sep 2009
    Posts
    4

    Default

    Same

  4. #4

  5. #5

  6. #6

  7. #7

    Default

    Same here

  8. #8
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,661

    Default

    sorry about that, please update to 5.2202 to fix this

  9. #9

    Default

    ditto, reverted to prev vers.

  10. #10

    Default

    It worked. Thank you for resolving this so quickly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •