Results 1 to 6 of 6

Thread: Dugi guide not loading

  1. #1

    Default Dugi guide not loading

    i try to find out whats the problem with my guide here but when i checked what was the error this is what i got :s


    Date: 2010-11-30 22:50:28
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ...erface\AddOns\DugisGuideViewerZ\DugisGuideViewe r.lua line 714:
    attempt to concatenate field '?' (a nil value)
    Debug:
    [C]: ?
    ...erface\AddOns\DugisGuideViewerZ\DugisGuideViewe r.lua:714: MapCurrentObjective()
    ...erface\AddOns\DugisGuideViewerZ\DugisGuideViewe r.lua:699:
    ...erface\AddOns\DugisGuideViewerZ\DugisGuideViewe r.lua:691
    AddOns:
    Swatter, v3.1.16 (<%codename%>)
    ACP, v3.3.11
    Altoholic, v4.0.004c
    AucAdvanced, v5.9.4960 (WhackyWallaby)
    AucFilterBasic, v5.9.4960 (WhackyWallaby)
    AucFilterOutlier, v5.9.4960.2531
    AucMatchUndercut, v5.9.4960.2531
    AucStatHistogram, v5.9.4960 (WhackyWallaby)
    AucStatiLevel, v5.9.4960 (WhackyWallaby)
    AucStatPurchased, v5.9.4960 (WhackyWallaby)
    AucStatSales, v5.9.4960.2842
    AucStatSimple, v5.9.4960 (WhackyWallaby)
    AucStatStdDev, v5.9.4960 (WhackyWallaby)
    AucStatWOWEcon, v5.9.4960.2530
    AucUtilAHWindowControl, v5.9.4960.3311
    AucUtilAppraiser, v5.9.4960.2530
    AucUtilAskPrice, v5.9.4960.3175
    AucUtilAutoMagic, v5.9.4960.3142
    AucUtilCompactUI, v5.9.4960.2530
    AucUtilEasyBuyout, v5.9.4960.3583
    AucUtilFixAH, v5.9.4960 (WhackyWallaby)
    AucUtilGlypher, v5.9.4960.2545
    AucUtilItemSuggest, v5.9.4960.3108
    AucUtilPriceLevel, v5.9.4960.2545
    AucUtilScanButton, v5.9.4960.2530
    AucUtilScanFinish, v5.9.4960.2530
    AucUtilScanProgress, v5.9.4960.2530
    AucUtilScanStart, v5.9.4960.4819
    AucUtilSearchUI, v5.9.4960.3655
    AucUtilSimpleAuction, v5.9.4960.4546
    AucUtilVendMarkup, v5.9.4960.2530
    Auctionator, v2.7.4
    AuctionatorRecipeList, v1
    Babylonian, v5.1.DEV.130
    BankStack, vv21
    BeanCounter, v5.9.4960 (WhackyWallaby)
    Configator, v5.1.DEV.282
    DataStore, v4.0.001
    DataStoreAchievements, v4.0.001
    DataStoreAuctions, v4.0.001
    DataStoreCharacters, v4.0.001
    DataStoreContainers, v4.0.001
    DataStoreCrafts, v4.0.001
    DataStoreCurrencies, v4.0.001
    DataStoreInventory, v4.0.001
    DataStoreMails, v4.0.001
    DataStorePets, v4.0.001
    DataStoreQuests, v4.0.001
    DataStoreReputations, v4.0.001
    DataStoreSpells, v4.0.001
    DataStoreStats, v4.0.001
    DataStoreTalents, v4.0.001
    DBMCore, v
    DebugLib, v5.1.DEV.275
    DugisGuideViewerZ, v4.42
    Enchantrix, v5.9.4960 (WhackyWallaby)
    EnchantrixBarker, v5.9.4960 (WhackyWallaby)
    Enraged, v1.0
    FreeRefills, v101
    GodLike, v4.0 - 2.0
    Informant, v5.9.4960 (WhackyWallaby)
    LilSparkysWorkshop, v
    Mapster, v1.4.0
    MarketWatcher, v2.1
    MikScrollingBattleText, v5.5.91
    PetAbilityList, v4.0.1beta4
    Postal, v3.4.4
    RatingBuster, v
    Recount, v
    SilverDragon, vv2.4.1
    SlideBar, v3.1.16 (<%codename%>)
    SpellFlash, v5.44
    SpellFlashArgentTournamentMounts, v1.17.3
    SpellFlashHunter, v2.4
    SpellFlashRacials, v2.3
    SpellFlashCore, v1.32.1
    Stubby, v5.9.4960 (WhackyWallaby)
    TomTom, vv40000-1.0.5
    XToLevel, v4.0.1_19
    BlizRuntimeLib_enUS v4.0.3.40000 <eu>
    (ck=9af)


    Any help is greatly appreciated here!

  2. #2
    Super Moderator Draenei Male Shaman
    Calliann's Avatar
    Join Date
    Jun 2009
    Posts
    1,357

    Default

    Delete the DugisguideviewerZ in you Interface/Addons folder
    Delete your character's folder in the WTF folder.

    Reinstall Dugi's Guide Viewer 4.42
    Reinstall Alliance/Horde Leveling Guide 1.01

    That should do it.
    You have not been Truly successful until you have failed. - Chef Gordon Ramsay

  3. #3

    Default

    Date: 2010-11-30 20:59:10
    ID: 2
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\DugisGuideViewerZ\Ants.lua line 523:
    attempt to index upvalue 'Astrolabe' (a nil value)
    Debug:
    [C]: ?
    DugisGuideViewerZ\Ants.lua:523:
    DugisGuideViewerZ\Ants.lua:489

  4. #4
    Super Moderator Draenei Male Shaman
    Calliann's Avatar
    Join Date
    Jun 2009
    Posts
    1,357

    Default

    that's a tomtom error... please use the one we offer on our download page, not the one from any other website.
    You have not been Truly successful until you have failed. - Chef Gordon Ramsay

  5. #5

    Default

    I cant even get the DG Viewer to show up in my addons page. Everything else shows up. When I type /DG in it says type XXX for list of commands. ANy help here would be appreciated.

  6. #6

    Default

    Quote Originally Posted by mcdeezy35 View Post
    I cant even get the DG Viewer to show up in my addons page. Everything else shows up. When I type /DG in it says type XXX for list of commands. ANy help here would be appreciated.
    Back up your auctioneer SavedVariables .lua files (see Norgana's site on what files), then:
    1- Delete the WoW Cache directory
    2- Delete the WoW Interface directory
    3- Delete the WoW WTF directory
    4- Run wow launcher (it will rebuild the cache, interface and WTF directories)
    5- Get the all-in-one archive from here and use Dugi's installer
    6- Run wow and check to see if the add-ons are now listed, if so....
    7- Go to Norgana's and get the PREVIEW version of Auctioneer....
    8- You can install Auctioneer 5.10(preview) with Dugi's installer
    Then add the other add-ons...
    I'm speaking with a bit of experience here on this one Seems several add-ons are having problems with interactions with other add-ons... This cleared up a lot of problems I've been having. Hope it works for you too. (oh - once you install Auctioneer, then you can copy your SavedVariables back)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •