Results 1 to 8 of 8

Thread: Progress not holding

  1. #1

    Default Progress not holding

    I have just noted that no matter how many times that I update my guide it loses the position and falls back to the first step in the guide. I suspect that something is wrong with WoW rather than the guide, but I have no idea where to start looking. Has anyone seen this and have a solution?

    Chris A.
    Avalar

  2. #2
    Super Moderator Draenei Male Shaman
    Calliann's Avatar
    Join Date
    Jun 2009
    Posts
    1,382

    Default

    Update your viewer to 4.41
    and make sure your guides are updated to version 1.01
    You have not been Truly successful until you have failed. - Chef Gordon Ramsay

  3. #3
    signit
    Guest

    Default

    updateing to 4.41 etc does not fix this problem.
    This guide cost me more than the expansion I think it should work properly tbh.

  4. #4
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,593

    Default

    Quote Originally Posted by signit View Post
    updateing to 4.41 etc does not fix this problem.
    This guide cost me more than the expansion I think it should work properly tbh.
    We don't charge you $15 a month.. I'm certain 4.41 should fix this, double check that you actually have 4.41 installed by looking in your addons menu.

    There is some quests that existed in Beta and now removed in live, and this could also create the unticking problem. Even thou you don't see the quest and unable to accept it, it still exist in the wow server internally so the guide detect that you haven't done the quest and unticks it.

  5. #5
    Super Moderator Draenei Male Shaman
    Calliann's Avatar
    Join Date
    Jun 2009
    Posts
    1,382

    Default

    Make sure to delete all folders in the addon section called DugisGuideViewerZ, delete your cache folders,

    C:/Program Files/World of Warcraft/ (Delete the Cache Folder)

    C:/Program Files/World of Warcraft/Data (Delete the Cache Folder)

    C:/Program Files/World of Warcraft/Interface/Addons (Delete DugisGuideViewerZ)

    Then reinstall Dugi's Guide Viewer 4.41 and Horde or Alliance Leveling Guide 1.01

    Try running Dugi's guide by turning off ALL addons except for DugisGuideViewerZ and TomTom
    You have not been Truly successful until you have failed. - Chef Gordon Ramsay

  6. #6
    signit
    Guest

    Default

    The only addons installed are dugi's alliance guide. Deleted the cache as per the previous "fix" and have tied re-installing.
    And the cost of the guide was almost the same as 6 months of wow subscription... so is it too much to expect it to work ?

  7. #7
    Administrator Undead Male Monk
    Dugi's Avatar
    Join Date
    Nov 2008
    Posts
    4,593

    Default

    We need more information than "it doesn't work" to be able help you.

    how is it not working? What guide are you using? which step? What have you tried so far? do you receive any errors?

    can I confirm that you have at least 4.41 installed.

  8. #8
    Super Moderator Draenei Male Shaman
    Calliann's Avatar
    Join Date
    Jun 2009
    Posts
    1,382

    Default

    It's funny that since the last update, you're the only one with the problem. I run 4 computers plus my friend runs 3 all with different configurations and none of us seems to be having that problem.

    As far as we're concerned, you're doing something wrong and not elaborating enough on the issue as Dugi suggested. The guide is working as intended at this time.
    You have not been Truly successful until you have failed. - Chef Gordon Ramsay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •