I just bought the dugi guide and installed them into my add on folder... when I log into the game and go to add-ons, it says they are all out of date and will not work..please help!!
Shawn