Results 1 to 6 of 6

Thread: Tomtom arrow not appearing for quest turn-ins

  1. #1

    Default Tomtom arrow not appearing for quest turn-ins

    I have a problem with the tomtom arrow not appearing for quest turn-ins.

    Specifically, the Durator (1-12 Orc and Troll) guide.

    The tomtom arrow is visible to lead me to new quests but once the quest objective has been met and the guide shows it as a "? ::Quest Name::" the tomtom arrow does not appear for the turn in locations.

    I would list the affected quests but it is a problem with all quests in this particular guide.

    I have been using your in game leveling guide since you came out with it and this is the first time I have had any problems with it. This is a fresh install on a new pc.

    Love your guide but this problem is serously affecting my leveling time.

    Thank you for your attention in this matter,

    Ralak 80 Dwarf Priest
    Allakam 75 Human Mage
    Muerto 73 Human Death Knight
    Hex 63 Gnome Warlock
    Abibali 12 Troll Hunter

  2. #2

    Default

    As a wise man once said, "When all else fails, read the directions".

    I read Dugi's instructions, deleted all old guides, deleted the applicable files in the WTF folder, reinstalled (after checking the correct path), and voila! Problem fixed.

    My apologies, Dugi and UWG. Next time I won't use by biased experience and I'll read the directions first and not doubt you : ).

    Ralak 80 Dwarf Priest
    Allakam 75 Human Mage
    Muerto 73 Human Death Knight
    Hex 63 Gnome Warlock
    Abibali 14 Troll Hunter

  3. #3
    Senior Member Tauren Male Warrior

    Join Date
    Jun 2009
    Posts
    205

    Default

    Quote Originally Posted by atkinsonk View Post
    As a wise man once said, "When all else fails, read the directions".

    I read Dugi's instructions, deleted all old guides, deleted the applicable files in the WTF folder, reinstalled (after checking the correct path), and voila! Problem fixed.
    I dunno, I did all that and it still doesn't work for me.

  4. #4
    Senior Member Tauren Male Warrior

    Join Date
    Jun 2009
    Posts
    205

    Default

    Okay, so just to be in good faith, I went back and did it again. I deleted every Dugi file and tomtom. It still doesn't work.

  5. #5

    Default

    hey -iam havin same problem . i did all the above tomom arrow and dot arent showin on quest turn ins. If any staff has solution pls let us know! TY!!

  6. #6
    Staff Member Orc Male Warlock
    Jess's Avatar
    Join Date
    Jan 2009
    Posts
    259

    Default

    In game go,
    menu > interface > addons > tomtom > general options
    and set the waypoint arrow to dissapear to 0.

    See if that helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •